• 0

Graphics Worked on Maveriks, On Yosemite No
3 3

Question

I have a NVIDA 555M. 5 months ago i installed Mavericks and the Sound, Graphics and Network works very good, the problem now its on Yosemite Zone, mi graphic card not works, and my audio neither.

Why, on Mavericks Distro all worked fine.

I also install a backup kext from Mavericks, afeter that my Screen no signal.

At finished a clean instalation my screen no signal. I repared this with this post http://www.hackintosh.zone/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/, but Next i install my backup kexts, and the problem returns.

The audio its a little problem but the graphics its a big problem

Please Help.

 

Intel Core-i5 Second generation @3.00 Ghz and 4 nucleus

NVIDIA GT-555 M

My model computer its a Lenovo B520 

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Hi,

 

i run into same problem after installing Yosemite Zone.

I have a laptop, Asus N53S with intel i5, optimus technology with nvidia 550M + Intel hd 3000. It worked with mavericks, intel hd 3000 showed 512 MB Ram.

After installation of Yosemite Zone, the only way to start OSX was with -s flag, fsck -fy, mount -uw/, grafix backup all, but intel hd 3000 shows only 3 MB of Ram with 1024x768 resolution.

I have tried with -x and other flags but none worked. Restoring intel hd 3000 kexts folder doesn't do anything good.

The only thing i could do was to modify resolution in org.chameleon.boot.plist from 1024x768x32 to 1920x1080x32, after that ram memory increased from 3 MB to 7 MB.

How can i install intel hd3000 kexts with 512 MB ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3