• 0

Yosemite installation not detecting hard drives [AMD]
1 1

Question

Hi everyone. I've been trying to install Yosemite in my pc (specs in the end of the post). At first, it didn't even boot. After booting (with npci=0x2000 and /amdfx flags) when it was time to use the "disk utilitys" tool, I realize that there was no hard drive detected, only the flash drive with the yosemite dmg. I don't know what to do. I didn't have this problem with Mavericks (already installed in one of my hard drives). In the mavericks installation didnt have to use the npci=0x2000 flag either)

 

I've noticed that one of the final lines in the verbose mode before the installation screens shows up is "ATA: Device wake up failed (0x00000003), terminating device...". I don't know if this has to do with the problem or not. I'm kinda new on this.

 

PC Specs:

AMD FX 8320

ASUS M5A88-V EVO

8GB RAM

AMD R7 265 Graphic Card.

 

Anyway, hope you can help me. Any hint on what to do it's welcome.

 

PS: I apologize if there's something that isn't clear. English it's not my native language.

 

Thanks.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

are your harddrives in your bios set as SATA ? or IDE ? 

OSX needs Sata 

 

just check the install faq and set up your bios to minimu 70% like that,.. important is SATA and not to use UEFI :T

 

report after checking and restart installer + disk util

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1