• 0

Yosemite Black Screen after installation, Then Crash on Boot
1 1



AMD FX 6100 Processor

AMD Radeon HD 6570 Graphics

Gigabyte 78LMT-USB3 Motherboard


The Problem:

After installing Yosemite (Using only /amdfx, npci=0x3000, and -v as boot flags) I get a black screen.


How I've tried fixing it:

I've attempted using the "grafix" Fix on the main forum ( http://www.hackintosh.zone/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/ ), But ended up making the whole situation worse.
Now, when i try booting into Yosemite, no matter what I do, I always end up getting stuck at a Yosemite Wallpaper screen, blurred out, then it crashes after about a minute.

I've tried using -x (safe mode), -v (verbose), npci=0x3000 (and 2000), and many others, with no luck.

Keep in mind that it only started crashing on me after I ran the commands as stated on the "Grafix" article. Before that, I was more than likely into Yosemite, Just no working picture on the Monitor.


Please help. I'm not an absolute noob at this, nor am I any expert!


ANY and ALL suggestions will be helpful!



I've attached an image that looks like the one i get right before i get the inevitable crash. The only difference is that there's no Yosemite logo on it.


Share this post

Link to post
Share on other sites

1 answer to this question

  • 0


I did manage to get it somewhat working, after using grafix I boot back into the installer USB and boot from there... the only problem is that now I'm getting stuck half way with "missing Bluetooth controller transport" yet again.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1