• 0

no boot instalation
3 3

Question

hello I already possesses a hackintosh mavericks of Niresh for AMD CPU and I would instaler Yosemite on the same core AMD CPU but I instalation blocking the black screen with the small white bar top left

My config:

Motherboard: Asus Sabertooth 990 FX
CPU: AMD FX 8150
Graphics Card: MSI GTX 660 TI

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

what your boot-flags?

I think Niresh give us good guidance for how to install Yosemite to Intel/AMD system.

Most problem is how to know your BIOS configuration and some motherboard use different PCIRootUID option. And also you must know what different between NVDIA and ATI graphic cards.

Basically these boot-flags are using with you boot loader:

 

- Processor type: /amd or /haswell etc

- Graphic card type: use "GraphicsEnabler=Yes" for almost NVDIA card and "GraphicsEnabler=No" for ATI card

- Motherboard= almost all motherboard using "PCIRootUID=0" but for Gigabyte you must use  "PCIRootUID=1"

- you can use verbose mode "-v" for checking installation progress

- always use "ncpi" but for ATI card is using "npci=0x2000" and for NVDIA card using"npci=0x3000"

 

these are 5 element you must use on your boot-flags.

Share this post


Link to post
Share on other sites
  • 0

what your boot-flags?

I think Niresh give us good guidance for how to install Yosemite to Intel/AMD system.

Most problem is how to know your BIOS configuration and some motherboard use different PCIRootUID option. And also you must know what different between NVDIA and ATI graphic cards.

Basically these boot-flags are using with you boot loader:

 

- Processor type: /amd or /haswell etc

- Graphic card type: use "GraphicsEnabler=Yes" for almost NVDIA card and "GraphicsEnabler=No" for ATI card

- Motherboard= almost all motherboard using "PCIRootUID=0" but for Gigabyte you must use  "PCIRootUID=1"

- you can use verbose mode "-v" for checking installation progress

- always use "ncpi" but for ATI card is using "npci=0x2000" and for NVDIA card using"npci=0x3000"

 

these are 5 element you must use on your boot-flags.

You don't understand, he can't enter chameleon, so he can't enter boot-flags

 

 

@darksun1988

Do you have the latest Distro? it was updated on 03.12.14

Share this post


Link to post
Share on other sites
  • 0

yes I have the latest distro because I had the first time a download after the 03/12/14 but as his made me think that its already I was the corrupt file so I re-download

Share this post


Link to post
Share on other sites
  • 0

You don't understand, he can't enter chameleon, so he can't enter boot-flags

 

 

@darksun1988

Do you have the latest Distro? it was updated on 03.12.14

"instalation blocking the black screen with the small white bar top left"

With this explanation we knows that he's in the middle of installation process, but stuck on that screen that actually is not blank screen. It would be better for him to rerun the installation process with better boot-flags.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3