• 0

blocking instalation amd
4 4

Question

14 answers to this question

  • 0

So I managed to start the instalation with the following boot-flags:
/ amd USBBusFix = Yes NPCI = 0x3000  GraphicsEnabler = No -v

thank you for help

Share this post


Link to post
Share on other sites
  • 0

try to remove the other usb devices apart from mouse and keyboard ,,   and did you changed your sata to ACHI mode?

Share this post


Link to post
Share on other sites
  • 0

maybe try some usb flags

 

USBBusFix=Yes Enable the EHCI and UHCI fixes (disabled by default).
EHCIacquire=Yes Enable the EHCI fix (disabled by default).
UHCIreset=Yes Enable the UHCI fix (disabled by default).
USBLegacyOff=Yes Force USB Legacy off (disabled by default).

Share this post


Link to post
Share on other sites
  • 0

you use GraphicsEnabler=No with GTX 660 Ti !

 

Also, you must use correctly capitalised letters for the bootflags

"NPCI = 0x3000 is npci=0x3000

pcirootuid = 0 is PCIRootUID=Yes
usbbusfix = yes" is USBBusFix=Yes

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
4 4