• 0

Usb working in setup but not in the OS
2 2

Question

Hi

Usb is working in the setup, but when im beging to customize the first setup of the OS the usb just stop working when i selecting the location and lang

what can be wrong?

 

HP 6000 pro dual core with nivida graphics card

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

You have to put in the BIOS 

"USB legacy support" = Disable 

 

When it is enabled, the USB can be loaded for boot, that´s why you can use it in the installation, but in the system you can´t, that´s why you have to disable it and when you need to boot with the USB enable it again. 

 

In my case I do this, maybe there is another solution. 

 

Hope it helps you

Share this post


Link to post
Share on other sites
  • 0

Hi again

Its the problem there is no option the bios to disable usb legacy

so im not sure what to do :)

Share this post


Link to post
Share on other sites
  • 0

Hi again

Its the problem there is no option the bios to disable usb legacy

so im not sure what to do :)

Ok, if your BIOS hasn't that option, try using chameleon wizard, there is an option to set in your boot.plist " USB legacy OFF " . 

Share this post


Link to post
Share on other sites
  • 0

i must to some more research i only put the hackingtosh zone on a usb and installed it, must i reinstall the OS to use the chameleon wizard or can i do it afterwards?

Share this post


Link to post
Share on other sites
  • 0

Ok, if your BIOS hasn't that option, try using chameleon wizard, there is an option to set in your boot.plist " USB legacy OFF " . 

I have now tried that but no luck, still stuck on the welcome screen of the OS, please some one!

Share this post


Link to post
Share on other sites
  • 0

I have now tried that but no luck, still stuck on the welcome screen of the OS, please some one!

i mean usb keyboard and mouse is not working

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2