• 1

Let's make Radeon R7 260x work on OS X Yosemite 10.10
1 1

Question

Hello everybody!

As you can see from the title, I am here to make somehow the R7 260x gpu work with OS X Yosemite. 

 

So I need someone who has more experience in this than me to help me somehow to make this card work. 

I am also here to test everything you guys suggest to me, and also to test your kexts and files.

 

In my first attempt I had put my device id to the AMD8000Controller.kext and AMDRadeonX4000.kext. 

This gave me 'grey' screen with the mouse showing and I could move it, and the resolution has changed too. But nothing showed up only that grey screen. (now keep in mind, I was using Chameleon Bootlader, becouse this is the only Bootloader that worked for me so far.)

 

--------- Info about my PC -----------

Motherboard: Gigabyte 970A-DS3P

CPU: Amd FX-6300 3.5Ghz 6 Core

RAM: 8 GB 1333Mhz

GPU: PowerColor R7 260x 1GB GDDR5 OC Device Id: 0x1002 0x6658

 

 
 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Sorry Erik96 R7 260X will not work without clover. You should install clover to inject R7 260x. You should use Chameleon only for boot Purpose. My Saphire R7 260X is fully working with yosemite 10.10.1. I will help you if you install clover.

4 minutes ago, pradeep1987 said:

Sorry Erik96 R7 260X will not work without clover. You should install clover to inject R7 260x. You should use Chameleon only for boot Purpose. My Saphire R7 260X is fully working with yosemite 10.10.1. I will help you if you install clover.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1