• 0

help
1 1

Question

i need help installing yosemite on my asus maximus vi gene lga 1150 cpu es = engineering sample 

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

i cnt install niresh yosemite 10.10.1 on my asus maximus vi gene lga 1150, i get a black screen wen i type /haswell or if i just press enter i dont see the long moving bar on the bottom, is hackintosh compatible wit cpu es = engineering sample 

Share this post


Link to post
Share on other sites
  • 0

Haswell is compatible since Apple is using Haswell CPU's in Apple's production, how ever your problem might be related to ASUS bios, some sources imply that Asus is a little crippled in regard of booting the hackintosh i.e. GUID partitions. But this can be overcome by using a boot loader attached to an EFI partition. But if you are using the Niresh prepared USB then i "think that the USB is MBR formatted but not sure, I did not check it I just used it without a problem booting up a AMD PC. If the system you have is the only system that you have then you are perhaps in a little more difficult situation but you could set the OS X up in a virtual machine and work on the boot loader on the USB from within the virtual machine. But there are also many different "bootflags" that you can also try before.
Perhaps you find the solution here http://noberoi.wordpress.com/2013/10/30/install-mac-os-x-mavericks-on-a-intel-pc-with-asus-maximus-vi-gene-_hacknt0sh_/  

Share this post


Link to post
Share on other sites
  • 0

ah ok my bios right now is a 1603, i update frm 0804 to 1301 to 1603 = current but it still gives me a black screen 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1