• 0

Stuck on black screen after boot
1 1

Question

Hi! It's my first experience with a Hackintosh. I installed Yosemite on a 60GB partition and it went smoothly. However, when I try to boot, it gets stuck in a black screen. I tried removing my Geforce 9500 GT and using onboard video, but then it gets stuck on "missing bluetooth controller transport". I've already tried most common solutions for the problem (PCIRootUID=0, "grafix backup all" on Single User Mode, GraphicsEnabler=No) and none of them worked. My CPU is an Intel i5-2310.

Also, how do I get a PS2 keyboard to work with Yosemite? I've had to use a spare USB keyboard.

 

Thanks!

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

@iamleobn Geforce 9500 GT will work with GraphicsEnabler OOB

My Graphics Card is 9500 GT too so try it or try to boot with clover

Share this post


Link to post
Share on other sites
  • 0

@iamleobn Geforce 9500 GT will work with GraphicsEnabler OOB

My Graphics Card is 9500 GT too so try it or try to boot with clover

Clover didn't work. I reinstalled it and managed to boot successfully, but the same problem came back when I installed Multibeast. I might try to reinstall it again later.

Share this post


Link to post
Share on other sites
  • 0

I finally managed to install it, but I still can't set my resolution to 1920x1080 (I've already tried the most common solutions).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1