• 0

Help Stucked At Grey Screen (Asus K42Jc Laptop)
3 3

Question

22 answers to this question

  • 0

boot with GraphicsEnabler=No -x

Share this post


Link to post
Share on other sites
  • 0

You cant get to the diskutility on the instalation?

 

i did get pass the disk utility. this is after the installation, the laptop restarts then stucked up on grey screen or sometimes at apple logo.

Share this post


Link to post
Share on other sites
  • 0

You cant get to the diskutility on the instalation?

I did get to disk utility, this after the installation when laptop restarts, then stucked on grey screen or sometimes at apple logo.

Share this post


Link to post
Share on other sites
  • 0

boot with GraphicsEnabler=No -x

ok ill try this one. and ill update.

Share this post


Link to post
Share on other sites
  • 0

@jekjekjekey_88 Did it Work?

Still no progress sir @ and sir @Deepak, heres some screenshots, tried bootflag GraphicsEnabler=Yes/No -x -v

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

Share this post


Link to post
Share on other sites
  • 0

I have also installed niresh Mavrick OSX and has same gry screen issue. I have tried every method which i have found on forums. Any help

Share this post


Link to post
Share on other sites
  • 0

@  do one thing a fresh install this time make you have ticked box in Graphics/Backup/move graphics extensions 

Share this post


Link to post
Share on other sites
  • 0

if you have switchable option in graphics then turn off or disable your nvidia graphics try to install it on intel hd graphics 

Share this post


Link to post
Share on other sites
  • 0

I have also installed niresh Mavrick OSX and has same gry screen issue. I have tried every method which i have found on forums. Any help

will you post a image of your problem ??

Share this post


Link to post
Share on other sites
  • 0
Hello, I have a problem with locking. I installed the OS, but when I try to create a user account, the computer hangs. Had previously installed with the same stick that I am using now, the system ran normally, but now I need to dual boot.
help me please!
My motherboard is an Asus P8Z77-v lx
processor: intel core i7 3770
Corsair 8GB (2x4)

Share this post


Link to post
Share on other sites
  • 0

@  do one thing a fresh install this time make you have ticked box in Graphics/Backup/move graphics extensions 

ok i'll try to install again mavericks with this option.

 

if you have switchable option in graphics then turn off or disable your nvidia graphics try to install it on intel hd graphics 

am i gonna set this on bios? 

Share this post


Link to post
Share on other sites
  • 0

ok here's the update, i had successfully install and logged in using this bootflags -v GraphicsEnabler=No/Yes :D , username:root password:niresh, and chameleon settings as @Deepak replied to my posts, also created new admin account as what i had read on these forum.

 

here's my followup questions now:

 

1. Is there any settings i can make so that i can boot to mac automatically without adding these bootflags?

2. is there a way that i can use my dedicated Nvidia Geforce 310M Graphics instead of Intel's?

3. how to install kext for my other hardware, WIFI, Ethernet etc.

4. What to do next?

 

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

Share this post


Link to post
Share on other sites
  • 0

answers:

1. about flags are needed in Mac OSX in hackintosh to make it working properly ,,if you want getting rid of typing flags use chameleon wizard or Champlist they are apps will help you in adding flags or normally you can add flags in org.chameleon.plist

 

2.if you have swithable option in Bios try to disable intel use nvida (idk it workss or not ??) ..try to enable your intel hd graphics instead .

Share this post


Link to post
Share on other sites
  • 0

here some kexts try to install them may they help in enabling your Nvidia graphics 1. http://www.osx86.net/files/download/638-geforce-310m-10-8-2/ 2. kexts are in attachment 

for intel here is link http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/

 

if you are on windows use aida64 send screenshot of audio and network tab then i am to help

 

or you can use VOOODOOhDA for your audio 

Nvidia_G310M.zip

Share this post


Link to post
Share on other sites
  • 0

Thanks sir @Deepak you're such a good samaritan among us noobs  :D . btw i have a working Bluetooth and audio device, my problem are my Touchpad, Lan, Wifi, webcam and memcard reader, here's some screenshot as u said.

 

there's no setting in my bios to disable or switch graphics,  :(

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

help, i try to install yosemite zone on asus k42jc with core i5 450M, always stuck in here,

 

10173568_10205390875358280_3319134481926

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3