• 0

Login Infinitely Loading
2 2

Question

To start this off, I'm new to these forums (still kinda a beginner to hackintoshing, but not entirely a noob). Here are my specs:

 

APU: AMD A10-6800K Quad-Core 4.1GHz with Radeon HD 8670D

Motherboard: Gigabyte F2A78M-HD2

Memory: 12GB

 

I am installing in VirtualBox with the kernel "/amd1". I have reformatted the Virtual Machine almost 4 times now, but to no avail. I am installing with the default options. I'm using the latest OS X 10.10.1 Hackintosh Zone. When I start up for the first time after installing, all works fine. The problem comes in when I restart again and enter my password. It just loads infinitely. If I boot into safe mode with "-x", it will just freeze entirely when I try to sign in. If anyone could help, it would be greatly appreciated!

 

One other thing (I have no clue if there's a solution to this): The graphics are awfully slow. Safari is very slow and so is any other graphical part. I have turned on 3D Acceleration and given the VM 128mb of Video Memory.

 

Thank you so much for your time!

 

YFqIWu1.png

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Please dont use VM's, u will never see the true performance and u unable learn with it cause its no real environment.

 

Anyway, good luck. I really hope there are GPU Drivers for APU solutions

Share this post


Link to post
Share on other sites
  • 0

@ i really cant help here this is a VM + its a new issue better enable autologin when you got the Chance

Share this post


Link to post
Share on other sites
  • 0

Make sure you aren't booting into HD. Unfortunately, there aren't really any solutions for APUs right now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2