• 0

Success AMD phenom x4 965, ati 6870
0

Question

Hello Everyone here are my specs, full working Graphics/CPU:

 

AMD Phenomx4 965@3.4

AMD 6870 1GB Saphire

Gigabyte 990FXA UD3

8Gb Ram

SSD + HDD for apps

TPLink 851ND 300mbps

 

Steps installation:

 

/amd npci=0x3000

 

after install GraphicsEnabler=YES AtiConfig=Duckweed AtiPorts=5

 

Updated to 10.9.4... replaced kernel 2 times this one 10.9.4!! multibeast last 4 mavericks.... booted with extra flag:arch=x86_64.

 

And My Scores on Cinebench are:  PIC  CPU=341(awesome 45 more than windows!!!) GPU:54.37 (16 less than in windows, perfomrance similar to 5770...) 

 

Tried some games i got 60 fps on Counter Strike Source at high almost everything.

 

So Thnx 4 this awesome distro i have my perfect hackintosh :)

 

I hope this can help someone!

 

 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

@berto5 Thanks so much for posting! I was literally just looking for how to do this.

 

Do I need to use one of the kernels in the link you posted (I also have an AMD Phenom II x4)?

 

The reason I ask, is I've backed up my existing kernel, and wasn't sure if there would be a version compatibility issue with it on 10.9.4?

Share this post


Link to post
Share on other sites
  • 0

I have successfully updated to 10.9.4 using the kernel you posted - thanks man!

Hello!! Perfect that was my intention to help someone not to waste 2 weeks... hahaha i've been trying for perfect config so many times, don't update yosemite kernels are not fully developed right now...

 

Cheers bro's! :tongueout:  :tongueout:

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0