• 0

Hissing noise from speakers only when using Mavericks?
1 1

Question

Ever since I install mavericks on my machine im experiencing a hissing noise from the speakers which doesnt occur when outputting sound from anything else. The sound is working its just the hissing noise in the background is there drivers to fix this?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Yep and now iv no sound  :( I can only choose from HDMI for sound. Iv no option for line in or line out etc

Share this post


Link to post
Share on other sites
  • 0

Quite common with VoodooHDA, I've never had any luck with it.

What audio chipset do you have?

Share this post


Link to post
Share on other sites
  • 0

I found a work around for the problem, for those of us who are not programmers and are taking a while to learn how to replace the kexts needed to fix the problem.

I found a video showing how a guy tried the Virtual 5.1-surround USB 2.0 External Sound Card, a usb device, to get rid of the hiss.( less than 2 dollars on Amazon, ships from China)

I had a Syba SD-CM-UAUD Sound card laying around, and it worked! (7 dollars from Newegg and ships in days,  not weeks)

It gives  me time to learn how to replace the files needed to get the problem fixed, at my leisure, and without the frustration of that constant hiss.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1