• 0

Can't boot to installer - vm_swap_create_file failed
3 3

Question

Hi there,

When trying to install Yosemite Zone I stuck with the following:

 

VM Swap Subsystem is ON

Failed to open swap file 30

vm_swap_create_file failed @ 226 sec 

Failed to open swap file 30

vm_swap_create_file failed @ 293 sec 

 

/nothing happens after that, forever/ 

 

I understand that I have rather old setup (GigaByte GA-MA69G-S3H / AMD Athlon 64 X2 5600+ Socket AM2) that may not necessarily be supported, but I would really appreciate some feedback on what the hell does that error mean. No one else seems to have it :/ 

 

Any ideas?

Here is the picture of the screen

 Z6Tlv00l.jpg

Everything seems to go fine before this swap thing.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Hi there... I seem to have this same exact error on my dell latitude d630. Is there anyone out there who might have some insight on what to do?

Share this post


Link to post
Share on other sites
  • 0

@ I only have 2.5GB of RAM in my Dell  Latitude D630. I'm afraid that VMware would be out of the question for me?

 

Which flags should I be trying first in Chameleon? I am fortunate to be able to say that dart=0 and -v helped me some, but my touchpad doesn't respond when I get to the Language selection screen. That is as far as I have gotten. Certainly I haven't gone through all this trouble for nothing, so what do I do next? Please help.  I am on the edge of success here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3