• 0

Stuck At Pci Configuration Begin - Amd Phenom Ii X2
1 1

Question

After I installed Mavericks on AMD FX8120, I am trying to install it on my old AMD Phenom II X2

 

 

My config is

AMD Phenom II X2 555BE

Asus M4A89GTD PRO (non USB 3.0)

8GB Kingston DDR III 1333Mhz

On board HD4290

 

I tried booting with amd64 -v

amd64 -v npci=0x3000

amd64 -v npci=0x2000

even tried above things by changing kernel to amd & amdfx but always stuck at same point.

 

I am attaching a screen shot

 

Posted Image

 

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Did you try PCIRootUID=0 or PCIRootUID=1?

 

If you can, maybe post a shot of your BIOS PCI section if the above doesn't work.

 

Stragen.

Share this post


Link to post
Share on other sites
  • 0

I just got back home with GT620 (Cheapest Graphics Card Available at my friends shop) and disabled on board graphics. No error now. it booted fine with amd64 -v and its installing now with 18mins remianing. :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

nvidia gt610,gt620,gt630 i have tested all these working flawless also vga port with them 

7 people like this

Share this post


Link to post
Share on other sites
  • 0

This system is performing much much better than AMD FX 8120 with HD 7850. May be due to proper graphic accelaration which I miss with HD 7850.

Everything is working out of box. No extra kext needed ATM.

 

I going to post this config in Working builds here.

 

I love you Niresh and all other devs who made this possible on AMDs.

 

Thanks a lot

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

processor's are main part of OSX along with graphics ,,,if you missed one i'll be stable ..always need to be  a perfect match ...for future(if you are thinking of)builds choose intel instead AMD ,,,you will get perfect hackintosh  :)  :)  :) 

8 people like this

Share this post


Link to post
Share on other sites
  • 0

processor's are main part of OSX along with graphics ,,,if you missed one i'll be stable ..always need to be  a perfect match ...for future(if you are thinking of)builds choose intel instead AMD ,,,you will get perfect hackintosh  :)  :)  :) 

I aint gonna build a new machine in near future. But maybe next time i will try to convince me to buy Intel. I am a Intel hater (kinda) cause my i5 3770k build before my FX 8120 went bad within a month of buying and culprit was processor which Intel refused to change.

Share this post


Link to post
Share on other sites
  • 0

I just got back home with GT620 (Cheapest Graphics Card Available at my friends shop) and disabled on board graphics. No error now. it booted fine with amd64 -v and its installing now with 18mins remianing. :)

I also have faced this problem Sir, I have read after doing that and disabling your onboard graphics you got back to your home with success installing. I need Help . I have no Graphics card. if I got a good GPU then my problem also will be solved ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1