• 0

Glitchy graphics
2 2

Question

Hardware- AMD FX 9370 8 core processor, 2 TB HDD, 8 GB Ram, Gigabyte ga-990fxa-ud3, Gtx 550 ti Grpahics card, USB mouse, USB keyboard.

I have successfully installed 10.9.0 using the niresh distribution. The problem is that the graphics are very glitchy. They only seen glitched when I am browsing a webpage or I am watching a video so which the graphics seem to stutter. Are they any suggestions as to how I can alleviate the problem? I have updated to 10.9.1

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

@Donnyten I have a GTX 560 Ti and (I believe) I get the same problem. Haven't fixed it just yet, and haven't come across anyone who has.

Share this post


Link to post
Share on other sites
  • 0

Same problem in Fx 6300.

 

I have tried with an ATI Radeon HD 7770

 

and with an Nvidia Gtx 660 so I assume the problem is on the FX processors?

Share this post


Link to post
Share on other sites
  • 0

Have the same Problem. Running Gigabyte 970A - DS3 and AMD Phenom 955 BE. Maybe it is the motherboard?

Share this post


Link to post
Share on other sites
  • 0

Well this issue resolved itself overtime. Oddly enough I know longer have the problem

Share this post


Link to post
Share on other sites
  • 0

Also solved by only booting up with: GraphicsEnabler=No.

 

The problem was that I was bootinh up with: -x GraphicsEnabler=NO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2