• 0

Few problems with Yosemite
1 1


Hi, Im new at this forum, but I have managed to make the Yosemite work thanks to this website which i really appreciate and once i manage everything to work i will donate at least the minimum because your work is awesome Niresh and people around :] . I have installed a Clover EFI boot loader but the App Store doesn't allow me to download stuff. Also iCloud doesn't allow me to log in. I have read that its because Apple doesn't know my hardware but i have no idea how to make my yosemite pretend to be on a mac device so i can use these features. 


Also Im having a problem with making my Intel HD 4000 fully work. I get the 1024 MB of VRAM to work but i have switch the ig platform id from 01660003 to 01660004 to make my laptop screen work but then the HDMI output doesn't work so its kinda hard to work. I would like to use both of these screens and then if the HDMI is disconnected the laptop screen would become my main screen.


And a little problem is that my audio doesn't work from 3,5 mm jack output. 


Thanks everyone who knows how to solve one of these problems.


Here is info about my HW, 


Mother board: MSI GE-16

CPU: Intel i5 3210M

GPU: Intel HD 4000/ Nvidia GeForce GT650M

Laptop MSI GE-60

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1