• 0

[URGENT] Dell Vostro 5470 - Shutdown Problem
1 1


Hello Everyone,

First of, my specs:

Dell Vostro 5470 - A60

CPU: i7-4510U - 2,0GHz~3,1GHz (Haswell)

Graphics: Intel HD 4400 / NVidia Geforce GT740M 2GB


Motherboard: Dell Vostro 5470 (Only info I could get, sorry)


But the way guys, here is my problem:
I can't turn off my Hackintosh, or reboot, I will have to open it up, remove the battery and cmos plugs, wait 20s, plug it again, reconfigure BIOS, and boot up again.

I found "a way around" that works SOMETIMES, that's whats concerning me, it just works sometimes. I just don't want to live with my computer unscrewed and having to open it up everyday just to see it works. (Use terminal > sudo reboot > pwd > enter)


Here's a video demonstrating my problem: 


I already tried all kinds of DSDT Patches, speed restart, BIOS updates, and nothing happens.

I was using another forum to solve some of my problems, but no one could help me with this *serious* problem.


I know that this affects all Dell Vostros 5470, if not all, the major part of them.


Someone here with some hardware knowledge could help me to solve this? @



Thank you very much whoever tries to help me.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1