• 0

asus Geforce gt 640 whith spinning wheel
1 1

Question

I have asus geforce gt 640 and it gives me missing bluetooth controller transport. 

 

 

 I am new to the community so i dont know much about the cards yet. What is happening is I am using the card for the install but after the install is the issue of giving me a spinning wheel. I then did the -v verbose mode and it says missing bluetooth controller transport. I reboot in -x safe mode and it lets me in the osx to load all drivers and niresh finishes there files. I check the card at that point and it shows everything good. I then reset and I get the spinning wheel again. I also again tried to boot in -v and it gives me missing bluetooth controller transport. 1 more time tried to boot in safemode and it will not let me even do that. note I was only able to boot in safe mode 1 time. If you could help me appreciate that.. thank you

 

amd fx 6300 processor

 

asus m5a99x mother board

 

24 gigs of viper memory

 

asus geforce gt 640 GPU

 

NIRESH MAVERICKS

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

It's not bluetooth that's the issue, it's your graphics. Try booting with these boot flags:

-v GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1