• 0

Overall slow computer since installing an OS X
1 1

Question

I have no idea what's going on. It all started shortly after I installed Mavericks on my custom built computer. I initially installed Mavericks on the same hard drive as windows 7 was on, by creating an extra partition on the primary hard drive. At first it worked great until I started to experience really long boot times on both operating systems. It has affected my windows 7 operating system as well. I would click on something and the computer would momentarily freeze, right-click on the taskbar to bring up the task manager that would freeze, programs are loading really slow, and my games do not seem to run well anymore. They experience audio dropouts during gameplay extra long loading times etc. The same things happened in Mavericks. Me thinking it could be some sort of a boot conflict going on I purchased another hard drive, formatted my windows drive, installed windows 8 on the primary drive, And used my other drive for Mavericks.

After installation of windows, everything was running pretty smoothly until I installed Mavericks on the second hard drive, and then I started experiencing the same problems as I did before. What the heck is going on?

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1