• 0

Noob needs help finishing Yosemite install. Thanks :)
1 1

Question

Hello J

I am a bit of a noob at this so I hope somebody can help me out…. I have just installed Yosemite on my machine… The spec of which is listed below… It’s a multi-booting machine and I am also running Mavericks on one partition and Lion on another. I had a friend that helped me with these previous installations who really knew his stuff but unfortunately I am no longer in contact with him so I am on my own on this one. I used the latest version on unibeast to install Yosemite. Also have the most recent versions of Multibeast and Chimera bootloader. After a few ballaches I finally got Yosemite to boot using the guide on Tonymacx86 but there is a few issues that I am unable to resolve. Any help will be massively appreciated….

 

ISSUE 1

 

This is the main problem as my machine is used in a recording studio environment and at the moment I have no sound! I have a Firewire audio interface (focusrite Saffire Pro 14) which is working fine on both Mavericks and Lion. When I go to :About this mac/System report/Firewire it says Firewire Bus/SAFFIRE_PRO_14 so it is obviously seeing the firewire card… On the audio interface is a FW LED which should be lit, but it isn’t, and when I tried to install the software/drivers for the interface it says that there is no hardware connected and wont allow me to install it.

 

ISSUE 2

 

The graphics card is working but has the generic drivers installed. When I go to “about this mac” it is showing the graphics card as “AMD Radeon HD 6xxx 1024 MB” but on my previous installs it is showing as “AMD Radeon HD 6450 1024 MB”. Do I need to install the drivers? If so, then when can I get them from as I appear to have lost them? DOH!!

 

ISSUE 3

 

I cannot sign in to the app store… it says this computer could not be authenticated. I had this problem when I installed Mavericks and I used this guide to fix it: http://www.hackintoshosx.com/topic/19442-guide-get-icloud-app-store-and-imessage-working/ Was wondering if this will also work on Yosemite… ??

 

And one of thing which I thought was a bit weird… when I tried to grab something from the desktop of one of my other installs from Yosemite. It couldn’t see any of the files on the desktop??

 

Well that’s about it I think… Thanks in advance for any help… much appreciated J

 

John

 

GRAPHICS: Asus Ati Radeon Hd6450 Silence 1 Gb Ddr3

FIREWIRE CARD: Syba 2 Port 1394B with 1 Port 1394A PCI-Express x1 Card with Low Profile Bracket

CPU: Intel Core 2600K Sandy Bridge i7 3.5GHz

MOTHERBOARD: Gigabyte GA-Z68X-UD3-B3 Z68 Socket 1155 7.1 Channel HD Audio ATX Motherboard

RAM: Corsair Vengeance 16 GB : 4 x 4 GB Memory - DIMM 240-pin - 1600 MHz ( PC3-12800 )

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1