• 0

AsRock 970 Extreme 4 & NVIDIA GTX 750
2 2

Question

Hello to everyone! 

I have bought a new computer and i ask you if i can install hackinstosh yosemite.

First of all i explain the specs of my pc:

CPU: AMD FX 6350 SIX Core processor (Black Edition)

Motherboard: Asrock 970 Extreme 4

Graphics card: NVIDIA 750 GTX (Gainward)

Ram: 8 GB DDR3 Corsair Venegance

HDD: 1 TB Seagate

SDD: 120 GB Kingston

Audio card: Realtek ALC892 Audio Codec

Network: Realtek RTL8111E

This pc had USB 3.0

I copy the link of the mainboard here: http://www.asrock.com/mb/AMD/970%20Extreme4/index.us.asp?cat=Specifications

 

I ask to you the steps for the installation of hackintosh (Bootflags ...)

I have downloaded the Hackintosh Yosemite 10.10.1 by Niresh. 

I have just set the hdd to ACHI.

That's All thank you!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

My system is very similar to yours and yes you more than likely can install it on your system but you might end up like me facing the dreaded "A graphics problem has been detected" bug. If I where you I would give it a shot and see how it goes. As I said my system is very similar to yours and I have working ethernet , sound and usb 3.0. Only issue is the graphics problem which might take a while to get fixed or patched.

Share this post


Link to post
Share on other sites
  • 0

...yes i  think you can....i installed  mavericks   and  yosemite...on 2 different asrock motherboard , 2 different graphic cards , nvidia gforce is better .  ssd hd, everything is working....gave me a  bit problem  but  i managed to make it work....even wireless  .  audio thru hdmi , only thing is  when i have to boot  with usb pen drive and command npci=0x2000, otherwise great... go ahead...and  have fun 

Share this post


Link to post
Share on other sites
  • 0

your better chance is with mavericks, yosemite still need better kernel for amd (i'm on an fx 8350, asrock 990 extreme 4, gtx660 ti, 8gb ram).

Share this post


Link to post
Share on other sites
  • 0

@crashex, finally i managed to make it working.... You have to replace kernel, system kext, appleacpi and iopcifamily kext.i tryed my gtx660ti and an ATI radeon 7xxx. No graphic issue. It works!

Share this post


Link to post
Share on other sites
  • 0

Hi. I have the exact same system. Can you guide me through the process? please? after booting my system shuts down!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2