• 0

Install OK but Fails on 2nd Boot
1 1

Question

Install OK but Fails on 2nd Boot

 

Computer: Acer Aspire E1-531

CPU: Intel Celeron 1005M @ 1.90 GHz, Ivy Bridge 22nm Technology

Graphics: Generic PnP Monitor, Intel HD Graphics

Motherboard Chipset: Intel Ivy Bridge 09

Network: Atheros AR5B125 Wireless Network Adapter

Audio Card: Realtek High Definition Audio

 

I installed Yosemite in VirtualBox according to the video “Mac OS X 10.10 Yosemite on VirtualBox and VMware With Niresh Version 2 (Download Link)” at https://www.youtube.com/watch?v=zSJP9LwDA4Y&feature=youtu.be

The install is OK. I can run on the installed machine without a problem.

When I boot the first time it asks for the keyboard type which I enter according to the instructions. This login seems to be OK also.

But when I login a second time I get a message box displaying:

 

"You shut down your computer because of a problem.

If you do nothing, the computer will continue the login in 1 minute."

 

But there s no countdown from 1 minute and the spinning color wheel is displayed.

The login is never continued and it is hung on the message box.

 

I have previously installed Mountain Lion and Niresh Mavericks on this computer and they run without a problem.

 

Why won’t it boot Yosemite?

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I faced the same issue. Drag the window to the top most part of your screen and then to bottom couple of times. Your mouse pointer will change from busy to normal. Then you can start by choosing any of the buttons as per your wish.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1