Niresh Mavericks Gigabyte Nvidia GTX770 4GB OC edition problemi
2 2

3 posts in this topic

Kemal bey merhabalar, öncelikle Mac OS X i AMD tabanlı bilgisayarlara yükleyebilmek için verdiğiniz çabalardan doalyı teşekkür ederim(z) . Üstüne çalıştığımz projeler dolayısıyla Final Cut Pro X ve Logic Pro X gibi programlara sürekli ihtiyaç duyuyoruz.  Yosemite' da ki daha çözülememiş olan bazı problemlerden dolayı Mavericks yüklemeye karar verdim ve sanırım büyük oranda başarılı oldum, aşağı yukarı herşey problemsiz çalışıyor sistemimi belirttikten sonra grafik kartıyla ilgili yaşadığım probleme geçeceğim.

 

AMD FX-6300 Six-Core

ASUS m5a97 r2.0

Gigabyte GTX770 4gb OC edition

8 gb ddr3 1600 mhz

500 Watt PSU

Mac pro 2008 1,3

-Ethernet bağlantısındaki stabilite sıkıntısını internet te bulduğum bazı kext ler ile çözmeyi başardım gayet stabil şu an da;

-Voodoo sayesinde  ilk boot ta oluşan dip gürültüsünü de çözmüş bulunmaktayım .

- USB 3.0 ların hepsi stabil bir şekilde çalışmakta.

- Bootloader yüklemedim, Niresh distrosunun yüklü olduğu usb disk i sürekli olarak takılı ve o şekilde boot ediyorum her açılışta.

 

İronik bir şekilde aslında Mac OS X tarafından direkt olarak tanınması gereken GTX 770 kartım tanınmadı en başta. Şu an da neresi olduğunu hatırlamadığım bir forumdan bulduğum KEXT ile tanıtmayı başardım ancak bu sefer de aşağıdaki screenshot ta olduğu gibi "vram 0 mb" olarak gözüküyor ve normalin çok çok altında performans alıyorum CINEBENCH OpenGL testinde 90 FPS civarında bir performans almam gerekirken aldığım performans 43 FPS civarında(screenshot aşağıda) . Technopat'ta açtığım forumda tavisye üzerine şuradaki iki KEXT i yükledim, bir değişim olmadığı gibi üstüne üstlük grafiklerde ciddi lag olmaya başladı örneğin Team Fortress 2 oynarken yağ gibi akan grafiklerde takılma problemi başladı. Bu konuda bana verebileceğiniz herhangi bir tavsiye var mı acaba? Şimdiden teşekkürler.

post-52985-0-35038200-1422811890_thumb.j

post-52985-0-47860400-1422811929_thumb.j

Share this post


Link to post
Share on other sites

Cinebench GPU sıralaması bu şekilde;

Güncelleme: Daha önce işe yaramamış olan "GraphicsEnabler=No" bootflag i ni bir daha denedim boot esnasında ve bu sefer grafik kartım 2GB olarak gözükmeye başladı  ancak düşük performans  sıkıntısı maalesef devam ediyor, yaptığım ikinci test te 42 FPS aldım, GTX460 nın skorunun falan altında bu rakam.

Güncelleme 2:Pc yi restart edip usb den Mac OS X i bootfalg olmadan boot edince yine 0 mb vram gibi gözükmeye başladı,  yeniden başlatıp  "GraphicsEnabler=No" bootflag ini koydğumda hala 0 mb gözüküyor, o zaman neden çalıştı şimdi neden çalışmıyor hiç bir fikrim yok ancak düşük performans sorunu devam etmekte kurulum esnasında kullandığım rehber bu, aşağı yukarı aynı sisteme sahibiz bu arkadaşla ;http://linustechtips.com/main/topic/138853-just-got-myself-into-a-fully-working-hackintosh-amd-no-less/

post-52985-0-54068400-1422812338_thumb.j

Share this post


Link to post
Share on other sites

Beni sosyal medyada ve skype üzerinden ekleyin boş vakitte direkt ilgilenelim kartla :).

 

:) girip bakmam lazım team viewerla bazı şeylere. team bilgilerini buradan vermeyin başkaları size giriş yapabilir :).

Edited by KemalALKIN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2