• 0

No wify status in the menu bar of Yosemite 10.10.1 distro.
2 2

Question

I am already using Netgear N150 (Model No. WBR612) Wireless router in my windows 8.1 partition. But I cannot connect the router in Yosemite 10.10.1 partition of my hard drive. There is no wify status in the menu bar. I typed the following commands in terminal with no effect. What shall I do? How to get back wify connection in Yosemite distro. I have Acer ES-571-33Ys laptop having Intel i3-4030U CPU (4th Generation) with Intel HD 4440 Graphics. There is no graphics card.

 

 

Last login: Tue Feb  3 16:43:34 on console

smtkrgsls-Mac-Pro:~ smtkrgsl$ networksetup -setairportpower en0 on

You cannot set Wi-Fi power because all AirPort network services are disabled.

smtkrgsls-Mac-Pro:~ smtkrgsl$ etworksetup -setairportpower airport on

-bash: etworksetup: command not found

smtkrgsls-Mac-Pro:~ smtkrgsl$ networksetup -setairportpower airport on

You cannot set Wi-Fi power because all AirPort network services are disabled.

smtkrgsls-Mac-Pro:~ smtkrgsl$

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

can anyone please help me about my wireless card TL-WN781ND :( Mavericks and Yosemite wont recognize it. i've installed every .kext and .pkg possible would work but its not helping me. my specs are: A10-5800k, MSI FM2-A85XA-G65, 8Gig DDR3 1866, ATi 7870. or just please tell me straight if my processor is the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2