• 0

Startup Problems
4 4

Question

After installing Hackintosh it gets stuck starting up, I used the -v boot flag to get this:

91C.jpg

 

Specs:

CPU: Intel Celeron G550 2,6ghz

MoBo: Msi H61m-P31/W8

GPU: AMD Radeon HD 6450 DDR3

Ram: 4GB DDR3-1333

HDD: Samsung HD502J

 

Partitions:

Windows 8.1: 410GB 

Hackintosh Yosemite: 40GB

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0

I got how to start hackintosh correctly, start with the following bootflag "-f PCIRootUID=1" and editing "org.Chameleon.boot.plist" in kernel flags (In <string> line) put "PCIRootUID=1" or use multibeast and search for the bootflag "PCIRootUID=1".

Thanks @ for the bootflags.

Share this post


Link to post
Share on other sites
  • 0

sorry meant to type -v -f 

 

have you tried the following

 

-f -v npci=0x2000 PCIRootUID=1

or

-f -v npci=0x3000 PCIRootUID=0

 

with or without

 

GraphicsEnabler=no

GraphicsEnabler=yes 

 

also the boot flag for your processor

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

sorry meant to type -v -f 

 

have you tried the following

 

-f -v npci=0x2000 PCIRootUID=1

or

-f -v npci=0x3000 PCIRootUID=0

 

with or without

 

GraphicsEnabler=no

GraphicsEnabler=yes 

 

also the boot flag for your processor

I have put this everytime I startup hackintosh?

Share this post


Link to post
Share on other sites
  • 0

Finally I got fixed it myself, and I'm running a successful hackintosh right now :) just change the BIOS setting like mine.. 

 

BIOS Settings

Loaded Optimized defaults
Set SATA to AHCI
Internal Graphics: PEG
Onboard Graphics: Disabled 
HPET: Enabled

Share this post


Link to post
Share on other sites
  • 0

 

Finally I got fixed it myself, and I'm running a successful hackintosh right now :) just change the BIOS setting like mine.. 

 

BIOS Settings

Loaded Optimized defaults

Set SATA to AHCI

Internal Graphics: PEG

Onboard Graphics: Disabled 

HPET: Enabled

 

 

I have the same settings, the only thats work for me is the answer that I posted recently.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
4 4