• 0

Niresh Mavericks Install Failed on Desktop build which flawlessly run Mavericks earlier
1 1

Question

Hey guys,
 
I have a completely working Niresh Mavericks build and I have successfully updated it to 10.9.5 with out any issues. Everything was working fine.
 
This is the report to my build and how I did it.
 
 
I have fixed sound and multiboot after posting this and I have USB tethered my Android tablet to OSX using PDA.net for internet access.
 
Minus wifi, it was a damn cool build. And I have backed it up using Time Machine as well.
 
Then I bought an SSD and shifted Windows 7 to it and I wanted to dual boot Mavericks and Yosemite in my 200 GB Samsung HDD.
 
So I went into STUPID MODE, formatted the entire hard drive and deleted the Time Machine backup as well... How nice of me.
 
I have only added an identical 4GB RAM stick to my build after posting this.
 
When I tried to install Mavericks first, it fails at 100% with an error message.
 
"Install Failed"
 
"OSX could not be installed on your computer"
 
 
Here is a screenshot.
 
I tried to Dirty Flash it by installing over and over in the same partition with same boot flags, but result is same.
 
 
*** One thing I must point out is, when I booted into USB, I could only see Disk (0,1) Niresh-Mavericks ***
 
But I was supposed to see my HDD as well, right..??? As Disk (1,1)
 
My Desktop Build:
 
AMD FX 6100 3.3 Ghz 
Asus M5A97 MoBo
ATI Radeon HD 6850 GPU *1 GB GDDR5*
GSkill RipJawsX 4GBx2 DDR3 RAM *1600Mhz*
Cooler Master Hyper 212 Evo
Cooler Master Thermal Fusion 400
Cooler Master GX 550W PSU (PFC=Yes)
Iball Nirantar UPS (1000 VA, 600W, Simulated Sine wave, Maximum Transfer Time:14ms)
Logitech G100 Gaming Combo
Razer Goliathus Mouse Pad
Microsoft XBox Controller
Samsung 200 GB 7200 RPM HDD *OSX Boot Drive*
Samsung 840 Evo 120 GB SATA III SSD *Windows Boot Drive*
WD Green 2.0 TB 5400 RPM HDD *Storage*
WD Green 3.0 TB 5400 RPM HDD *Storage*
AOC 22" e2243Fw2k LED Monitor *DVI-HDMI Cable Used*
Logitech C110 Webcam
Altec Lansing 2.1 Speakers *HDMI Audio Out*
LianLi Lancool Dragonlord Cabinet
 
TP-Link TD-W8951ND Wireless Router
TP-Link TL-WN721N Wireless Adapter
 
 
Here is what I did
 
* Removed all other HDD and USB devices
 
* BIOS Settings
 
AMD Virtualization : On
SATA Mode : AHCI
HPET : Enabled
USB Boot : Legacy
 
* Booted using Niresh Mavericks USB 
 
Flags used : amdfx GraphicsEnabler=No PCIRootUID=1 -v
 
* Booted into Install Screen
 
* Using Disk utility made two 90 GB Partitions in Mac OS Extended (Journalled) File System, One as MAVERICKS and other as YOSEMITE
 
* Set Partition Table as MBR (Tried GUID Partition Table on reinstall as well)
 
* Closed disk utility, selected Mavericks partition and clicked customize and unchecked GraphicsEnabler=Yes
 
* Clicked Install
 
After 20 mins or so, I encountered this error.
 
 
 
Any suggestions.???
 
I have created a new Mavericks USB and created 2 partitions from disk management in Windows 7 on the 200 GB HDD.
 
Trying to do a clean Install now.
 
And will this error occur if BIOS Time is incorrect. I had to manually adjust BIOS date and time, and even after that error occurs.
 
So help me out guys.
 
Thank you.
 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I have solved the problem myself...

 

The issue was with my partitions, I have created 4 partitions in exFat from Disk Management Windows.

 

Then I installed using the above mentioned steps and it worked like a charm...!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1