• 0

Logic Pro X on Mavericks
1 1

Question

So I got mavericks running smoothly and all but I wanna use it for Logic Pro X , in 10.8.5 it worked but the OS was a bit buggy mavericks is way more stable and way faster.

 

I got a AMD FX-6100 , ASUS M5A97 R2.0 Mobo, 8Gb Ram, 320Gb&750Gb HDD's, HD7790 Graphics (Not fully supported 6Mb).

 

Anyone uses Logic Pro X at all? if so with no issues? Cant find any solution or problem.

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

So I got mavericks running smoothly and all but I wanna use it for Logic Pro X , in 10.8.5 it worked but the OS was a bit buggy mavericks is way more stable and way faster.

 

I got a AMD FX-6100 , ASUS M5A97 R2.0 Mobo, 8Gb Ram, 320Gb&750Gb HDD's, HD7790 Graphics (Not fully supported 6Mb).

 

Anyone uses Logic Pro X at all? if so with no issues? Cant find any solution or problem.

niresh distro version ???

Share this post


Link to post
Share on other sites
  • 0

Yeah on the Niresh Distro it opens a window where I can choose what to open or create and I click Empty or whatever and it just quits and I get an error message Logic Quit Unexpectedly

Share this post


Link to post
Share on other sites
  • 0

AMD FX-8120 here and Logic Pro works perfectly 

I think you need a modded kext for your graphics card to get fully supported

Share this post


Link to post
Share on other sites
  • 0

The graphics card is not really a problem Im getting a supported one this week I will post a Log of the crash soon

Share this post


Link to post
Share on other sites
  • 0

 

Posted ImageCrash Log.rtf this is the crash log when I start a new empty project in Logic Pro X

 

In my opinion, it seems that 6MB it's not enough for Logic Pro X.

Share this post


Link to post
Share on other sites
  • 0

Yeah on the Niresh Distro it opens a window where I can choose what to open or create and I click Empty or whatever and it just quits and I get an error message Logic Quit Unexpectedly

which 10.8..2 ,10.8.5 or 10.9 ?????

Share this post


Link to post
Share on other sites
  • 0

In my opinion, it seems that 6MB it's not enough for Logic Pro X.

I hope you are right I'm gettin a compatible graphics card somewhere this week so I hope it works if I install that, but still I think its weird that it worked in 10.8.5 with the 6mb videomemory it was kinda buggy but it ran. Also my copy of Cubase 7 Elements runs very smooth.

Share this post


Link to post
Share on other sites
  • 0

Yea so I installed the Waves Mercury Plugin Bundle and Logic Pro X runs smoothly only the graphics are buggy cus of the 6mb but thats not a big deal thanks anyway!

Share this post


Link to post
Share on other sites
  • 0

maybe you are having that issue is because the Videocard kext that you install is not fully compartible with the videocard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1