• 0

Common errors? on my newly installed mac os x mavericks on a amd processor
1 1

Question

Hi, so I did step by step what was instructed in a youtube video to install niresh's mac os x mavericks. After many tries, it kept saying ''error happened with the installation of mac os x''. So then I kept retrying until I decided to re-format the USB and re-mount the .img into the USB and then it worked the first try. (derpyderp)

 

After erasing the hard drive to [journaled] I pretty much left all the customization at default. I know that I changed the Chameleon to EFI because when I was erasing my hard drive it was showing GUID. I also selected Grahpicsenabler and checked NVIDA+ATI backup thingy that was right under IGPEnabler or something like that. 

 

So first, I have to always keep my USB plugged in to start Niresh's mac os x mavericks because for some reasons I don't have a boot-loader. If I were to remove the USB, it would say ''no media found''. 

 

I've managed to create a account for the computer and all, but then safari gets all flickery and stuff it also does the same thing with the LaunchPad. I'm pretty sure it has to do with the graphics card. Oh also, I have a AMD APU (A8-6500) with a Nvidia graphics card (EVGA GTX 750 1GB GDDR5).

 

I also have a issue with the resolution. I know that my monitor supports 1080p (because I play on it with my ps3) and I used this resolution for when I was using windows 8.1. But now I can't get anywhere close to that. It's locked at 1024x768. 

 

And last, but not least. Audio. I have a static noise that stay on constantly even if I play a video or a music. I can hear the video or music fine, but there's that annoying static noise going on FOREVER. Even if nothing is playing AT ALL.

 

 

I appreciate your concern in advance!

Thanks to you guys I can finally use OS X Mavericks.

 

Sorry if there was already a post with similar issues. I just couldn't seem to find one that could help me. You could just post me a link of a other forum and then I'll delete this one.

 

SPECS :

 

AMD A8-6500 3.6GHZ

EVGA GTX 750 1GB GDDR5

6GB 1600 MHZ RAM

530 80+ BRONZE CERTIFIED ROSEWILL

TOSHIBA 1TB 7200 RPM HDD

M11BB MOTHERBOARD

And some random DVD burner/reader

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1