nvidia gtx560m
2 2

10 posts in this topic

Slm arkadaslar msi gt683r notbook a yosemite zone 10.10.1 kurdum hersey tamam sayılır ekran kartını saymazsak 

 

ekran kartı kext kurdum cozunurluk duzeldi lakin ekrandaki kırılmalar gitmiyor 

 

ekran kartı Nvidia GTX560M yardımcı olursanız sevinirim

Share this post


Link to post
Share on other sites

Bootloader türünüz nedir. hangi sürücüyü kurdunuz

not: tek başına nvidia kart yok ise yani intel hd + nvidia m serisi ise sadece intel hd çalışır :)

uygun intel hd sürücüsünü bulmanız gerek sitemizde bulabilirsiniz büyük ihtimalle

Share this post


Link to post
Share on other sites

Bootloader türünüz nedir. hangi sürücüyü kurdunuz

not: tek başına nvidia kart yok ise yani intel hd + nvidia m serisi ise sadece intel hd çalışır :)

uygun intel hd sürücüsünü bulmanız gerek sitemizde bulabilirsiniz büyük ihtimalle

eski tur bios var bende yani clasik ve bilgisayarımda tek ekran kartı var oda nvidia gtx560m

Share this post


Link to post
Share on other sites

eski tur bios var bende yani clasik ve bilgisayarımda tek ekran kartı var oda nvidia gtx560m

GraphicsEnabler=Yes ve No kombinasyonları dener misin ayrıca:

yeni kurulum yapıp nvidia webdriver (quadro for mac) kur ardından nvda_drv=1 ile kartı dene olmazsa nv_disable=1 komutunuda ekleyip aç

Share this post


Link to post
Share on other sites

nvidia web driver gtx 600 serisi ustu için calısıyor kısaca gtx560 serisinde calısmıyor :(

ben gt serilerinde bile çalıştırıyordum şimdi değiştiyse kontrol etmedim :)

Share this post


Link to post
Share on other sites

kardes sen nasıl kurdun ve hagi surum kurdun bana bilgiverirsen sevinirim ben herseferinde deniyorunm uyumsuz donanım uyarısı alıyprum simdi tekrar indirip deneyecegim bakalım ne olacak

Share this post


Link to post
Share on other sites

ben gt serilerinde bile çalıştırıyordum şimdi değiştiyse kontrol etmedim :)

kardes dediğin driver dosyasını indirdim once calısacakmı diye mavericks te denedim kurulum yaptı 

bende bunun uzerine yosemite zone 10.10.1 kurudum ve kurulum bittikten sonra driver kurdum sonra kapatıp actım siyah ekranda takılıp kaldı GraphicsEnabler=yes No 

denedim yine olmadı -v -x koutları da işe yaramadı tekrar kurdum kurulum bittikten sonra eran hiç gelmedi

şimdi tekrar deneyecegim

Share this post


Link to post
Share on other sites

kardes dediğin driver dosyasını indirdim once calısacakmı diye mavericks te denedim kurulum yaptı 

bende bunun uzerine yosemite zone 10.10.1 kurudum ve kurulum bittikten sonra driver kurdum sonra kapatıp actım siyah ekranda takılıp kaldı GraphicsEnabler=yes No 

denedim yine olmadı -v -x koutları da işe yaramadı tekrar kurdum kurulum bittikten sonra eran hiç gelmedi

şimdi tekrar deneyecegim

nv_disable=1 yerine 0 dene

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2