Ethernet problem ISP Failed, WIFI driver Fix, Yosemite.
1 1

3 posts in this topic

hi everyone, 

 

My laptop-

 

HP 2000 2116tu

 

intel i5 3rd gen

intel HD 4000 graphics

atheros AR9485 wifi

ethernet realtek RTL8111

 

yosemite works fine, thanks to www.hackintosh.zone Niresh for this. My graphics, sound everything works fine except the ethernet and wifi. i use USB tethering to connect to the internet now. would anyone fix the following problems:

 

problem 1- 

                       ethernet- it connects and the IP address gets detected, but when i go to diagnostics, it shows that ISP failed, internet failed and server failed. I dont know whats the reason behind it. Could anyone please help me fix this error.

 

Problem 2- 

                      wifi- It doesn't show up because i have AR9485 driver which is currently seems to be not supporiting it. would anyone confirm that it wont get any support or anyone's developing it?

 

Thanks in Advance

Share this post


Link to post
Share on other sites

Did you fix this issue? I have exactly the same issue :( Exactly the same Ethernet and Wifi? I even used Niresh same as you, thanks in advance.

Share this post


Link to post
Share on other sites

Exactly same thing for me here. I am playing with clover configurator please let us know what is going on hehe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1