• 0

10.10.1 Yosemite - Dual Monitor Works, Third Monitor Not Recognized
1 1

Question

Hardware specs

  • Intel i5 4690k

  • EVGA GTX 960 SuperSC 2 GB

  • AsRock Anniversary Z97

  • 4 GB 1333mhz DDR3

  • 600W PSU

  • 2 TB HD (storage) / 500 GB Drive (storage) / 120 GB SSD (boot) / DVD-ROM (eventhing here disconnected for install except DVD-ROM and SSD)

  • Niresh Yosemite.Zone

 

How I built it

  1. After installation, to get the video drivers to work well, I did this: 

    bash: -s

    bash: fsck -fy

    bash: mount -uw /

    bash: grafix backup all

    bash: reboot

 

  1. Navigated to this URL: http://www.nvidia.com/download/driverResults.aspx/80893/en-us[3] . Download the drivers here and install.

  2. Restart. Boot back in. There's going to be a little NVIDIA "eye" thing at the top right corner of the screen. Clicked that and choose "NVIDIA Web Driver." Reboot.

 

This got 2 Monitors working, but I have a third.  My monitors are currently taking up two ports like such:

 

- One is DVI -> DVI

- One is VGA -> Active DisplayPort

 

Remaining open ports are:

- 1x Displayport 

- 2x HDMI

 

My remaining monitor is VGA Out.  I can try VGA -> DisplayPort or VGA -> HDMI.  

 

I've tried

- HDMI -> Passive DisplayPort last night and it didn't work.  Monitor turned on but went to sleep.  Didn't detect monitor. 

- HDMI -> HDMI for our big tv (as a test).  Didn't work, didn't detect. 

 

Thoughts on how I can get it to work with my last VGA out Monitor??? 

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1