• 0

No Sound with Mavericks Niresh on VirtualBox
1 1

Question

Hi,

 

I've installed Mavericks Niresh on Virtualbox per the tutorial here:

http://www.macbreake...ith-niresh.html

 

The installation went smoothly and the OS came up like a charm.  Everything except one thing:  I have no sound.

 

I'm using a PreSonus Audiobox USB.  According to the manufacturer this is a pre-certified device so there is not driver for it, should be plug and play.  I have it set as a shared shared USB Device in VitrualBox settings and the OS seems to be detecting it.  However the volume bar is greyed out and, of course, I'm not hearing anything.

 

see pics:

http://imgur.com/EGNWcaE

http://imgur.com/61YdKMb

http://imgur.com/BSwGAxO

 

 

I'm not sure this is a problem with the Audiobox per se.  I unplugged the Audiobox and put my speakers directly into my onboard soundcard, activated audio in Virtual box, and booted.  Then it didn't detect any sound output devices at all.  

 

I've tried installing with and without audio kexts.

I have downloaded, run, and installed  "all-in-one audio solution.mpkg":  https://www.hackinto...audio-solution/

Still no results.  

 

Any assistance would be greatly appreciated.  I have seen other reports of the Presonus Audiobox working with this arrangement.

 

 

SPECS:

Intel Core i5-4590

eVGA Geforce 970 GTX

Asus Z97-A Motherboard

Intel i218-V Gigabit LAN (onbaord LAN)

Realtek ALC892 (onboard Audio)

Presonus Audiobox USB (External USB Audio, prefer to make this work)

Windows 7 sp1

Virtual Box v4.3.22

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1