• 0

Yosemite Zone Install But Don't run From Harddisk
2 2

Question

My PC Configuration Is
 
Core i5 2310 2.90Ghz
Gigabyte GA-B75M-D3H
Sapphire AMD Radeon HD 7850 2GB DDR5 256bit
128GB SSD
8GB Ram 1333Mhz
 
I install Yosemite Zone.dmg with making USB from VMwire Warkstation... When I boot from usb Run & install Perfectly after install first reboot system & i start from OSX Hdd it never start...issue is My graphics Card.... I Don't reach Yosemite Desktop...
 
 
PLZ Help Me.........Thanks in Advance........
 
I attach some image below....

post-160539-0-85155400-1427040221_thumb.

post-160539-0-85550100-1427040222_thumb.

post-160539-0-26353500-1427040224_thumb.

post-160539-0-94574700-1427040225_thumb.

post-160539-0-61413800-1427040227_thumb.

post-160539-0-89980200-1427040228_thumb.

post-160539-0-97914800-1427040229_thumb.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Try to burn a Clover iso un a cd-rw and, after booting that, try to boot the OS from it. If it works, you can then install Clover on the hard drive, marking all the ps2 keyboard and mouse kexts. I had a similar issue and this worked for me.

Share this post


Link to post
Share on other sites
  • 0

Try to burn a Clover iso un a cd-rw and, after booting that, try to boot the OS from it. If it works, you can then install Clover on the hard drive, marking all the ps2 keyboard and mouse kexts. I had a similar issue and this worked for me.

do u have duel Monitor connected with HDMI port??? & your Graphics Card is AMD Radeon 7850???

Share this post


Link to post
Share on other sites
  • 0

Graphic card Nvidia GeForce 6200. One old monitor. Search Google for Clover iso . Burn it to a cd-rw or to an usb drive, other then the one on which you have the Yosemite installer. I used the boot flags (boot arguments) npci=0x2000 or npci=0x3000, I have firstly succeded with the first, then with the second, I guess the second is better, but one of them seems crucial for situaitions like this one. In Clover, on first screen, on Options there is a menu where you can get the place where the boot flags can be added.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2