• 0

AMD FX 8350 with GeForce GT 740
2 2

Question

i have ADM FX8350

Asus M5A7 R2

Adata 8GB (4x4)

Geforce GT 740

 

now runiing Mavricks 10.9 Niresh want to update to yosemite 10.10 any one suggest me its good or not ? anty working kernel for 8350 ?

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

my settings are close to yours and i was able to make it run but this is my first hackintosh

its looks stable and strong very responsive.

 

 

wrinkle need to be ironed 

 

AMD kernel =Fixed

AMD graphics cards =Fixed

Noise Sound =  work in progress

Tp-link wifi = Work in progress

APP store = Fixed

 

I have the steps that i did  to make mine works if your interested

 

 

Share this post


Link to post
Share on other sites
  • 0

 Hi, can you please tell me how you got the 10.10 image ( not 10.10.1 ) to work. I have an AMD CPU ( Phenom II X6 ) but I can't disable UEFI for it so I'm stuck on the 10.10 image that uses Clover, Chameleon won't work for me.
In the Chameleon tutorial it says to pass /amd as a command line arg fost instance but I'm not sure where to put this in Clover.
Any help would be appreciated.

Thanks.

Share this post


Link to post
Share on other sites
  • 0

 Hi, can you please tell me how you got the 10.10 image ( not 10.10.1 ) to work. I have an AMD CPU ( Phenom II X6 ) but I can't disable UEFI for it so I'm stuck on the 10.10 image that uses Clover, Chameleon won't work for me.

In the Chameleon tutorial it says to pass /amd as a command line arg fost instance but I'm not sure where to put this in Clover.

Any help would be appreciated.

Thanks.

 

Sorry i wasnt that clear  to state if its 10.10 or 10.10.1

i have used the  10.10.1

 

and also on my Mother board i didnt disable the uefi

 

i have used this  10.10.1.dmg.zip 

  link

http://www.hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel/

 

i prepared the USB first  as  per the instruction on this page 

 

http://www.givemesome.tips/about/hackintosh/nireshs-yosemite-with-intel-amd-installation-instructions-and-guide-160/

 

then booted my machine using  F2 and then F8 select My USB

then  loaded the available Boot loaded in my case chameleon did the Job (note i didnt do anything to make it load the nice people  who made the image had  it  pre-loaded many thanks to Niresh) 

 

 

Used the boot flag  /amd64 npci=0x2000 -V

 

and i was able to get the  installation page 

 

good luck :D

Share this post


Link to post
Share on other sites
  • 0

Thank you very much. Unfortunately for me 10.10.1 will just not boot and there's nothing I can do about it... I've managed to create a bootable USB with Clover and that one boots but I'm unsure how to make it use the AMD kernel ... maybe I'll do some work on the dmg to make the AMD kernel default.

Share this post


Link to post
Share on other sites
  • 0

Thank you very much. Unfortunately for me 10.10.1 will just not boot and there's nothing I can do about it... I've managed to create a bootable USB with Clover and that one boots but I'm unsure how to make it use the AMD kernel ... maybe I'll do some work on the dmg to make the AMD kernel default.

no worries  then  get 10.10 

and  use Chamelon enoch and that should patch in a a boot loader 

try to access the  folder  system /Library/kernel

and use this put in this kernel

http://www.insanelymac.com/forum/files/file/354-amd-replace-kext-for-yosemite/

 

this AMD kernel worked for me 

update  us if it worked

Share this post


Link to post
Share on other sites
  • 0

 Thanks for everything. It turns out that 10.10.1 was not booting because Chameleon didn't like one of the other driver I had attached. I removed that one and could boot afterwards ( wiped it clean with a quick low level format afterwards just destroying partitions and MBR and connceted it ).
After installed the 10.10.1 Niresh image I could only boot with -x but some kexts I found in the insanely AMD testing fixed that and now all's fine.

Share this post


Link to post
Share on other sites
  • 0

any one help me

Yosemite Installed Fine..

but now i have to boot in safe mod and mine Nvidea GT 740 not detected by Yosemity its showing unknown GPU any one help

Share this post


Link to post
Share on other sites
  • 0

 According to online reports your GT740 should work. You need to replace a few kexts though ( do it with Kext Wizard and don't forget to recreate the cache ).

 http://www.partage-facile.com/80FUDWCI4B/yo.zip.html

 

 Also you need to replace the kernel ( as mentioned in the Niresh guide for Yosemite ) but use the kernel found in  this zip file. 

Then assuming the ID for you card are in the nvidia kexts ( search online how to check for that or add them if needed ) you need to disable graphics enabler from the Chameleon config file ( forgot where that was , something with Extra I think ) and all should be fine after a reboot.

This zip is for the 10.10.3 version but probably works with 10.1.1. You could update to 10.10.3 first I suppose but that might you system not boot in which case you need transmac or something to change the kernel or whatever needs changing.

Share this post


Link to post
Share on other sites
  • 0

please provide another link m not able to download from it :(

 

 According to online reports your GT740 should work. You need to replace a few kexts though ( do it with Kext Wizard and don't forget to recreate the cache ).

 http://www.partage-facile.com/80FUDWCI4B/yo.zip.html

 

 Also you need to replace the kernel ( as mentioned in the Niresh guide for Yosemite ) but use the kernel found in  this zip file. 

Then assuming the ID for you card are in the nvidia kexts ( search online how to check for that or add them if needed ) you need to disable graphics enabler from the Chameleon config file ( forgot where that was , something with Extra I think ) and all should be fine after a reboot.

This zip is for the 10.10.3 version but probably works with 10.1.1. You could update to 10.10.3 first I suppose but that might you system not boot in which case you need transmac or something to change the kernel or whatever needs changing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2