• 0

Problema com placa de video GT 430
1 1

Question

Good afternoon everyone,
all right?
Need help.
I have a dell optiplex 755 I'm trying to put the Yosemite, but used this image of the site, more does not recognize my video card, how do I?
 
Another thing is that sometimes does not recognize the HD installation in disk utility.
 
I need help guys, I've tried to install a retail and give the same problem with the HD.
I left the same configuration as the mavericks, for use and works great.
Use the Mavericks niresh wheel is perfectly and wanted to put the new Yosemite.
 
Can anyone help me?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Does it boot up? I'm having trouble understanding what the problem is. Is it outputting?

Share this post


Link to post
Share on other sites
  • 0
So, I use a retail image, taken from the apple store, unique.
When I start the installation appears to select the language, then goes to the install screen, will it in Disk Utility to partition the HD, when I get my HD not appear in the Bios is all right, so do not know what to do.
I used the distro yosemite-zone, appears my HD, but when I install everything and leading the system, running straight, but the micro is super slow.
So he wanted to put a retail to get better, if the case out a new version of OS can do upgrade, because the Yosemite-zone can not upgrade to a new version of OSx.
 
Understand now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1