• 0

Installation stucks at PCI configuration begins
1 1

Question

Hello guys, My Installation of Niresh's OSX 10.10.1 stucks at PCI configuration begins ( see image ) , Kindly help please :)

 

Configuration of System : 

 

Motherboard : Gigabyte 78LMT-S2PV

Processor     : AMd fx 6300 

Ram              :  4gb 1333 mhz( corsair )

GPU              : Onboard amd 760G chipset

Audio             : onboard VIA V2021 codec

wlan               : Realtek® GbE LAN chip (10/100/1000 Mbit)

 

Screens with different kernels and boot flags are attached . i also tried npci=0x2000 , PCIRootUID=0,1 , GraphicEnabler=0,1 , cpus=1 , -f , -x . Everytime stucks at same thing . 

 

11124824_872727142788319_849522902_n_zps

 

11165896_872727702788263_1612861068_n_zp

 

 

11156921_872728199454880_1109716270_n_zp

 

 

11173708_872728452788188_789796996_n_zps

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Try /AMD64 with NPCI=0x2000, if that doesn't work try /AMD64 with NPCI=0x3000.

Share this post


Link to post
Share on other sites
  • 0

Try /AMD64 with NPCI=0x2000, if that doesn't work try /AMD64 with NPCI=0x3000.

still stucks at same thing :/ 

Share this post


Link to post
Share on other sites
  • 0

Idk after that man, if you really want to just get any osx on there then try the 10.9 distro. It seemed to be more stable, for me at least.

Share this post


Link to post
Share on other sites
  • 0

I tried every possible combination of boot flags , everytime it stucks at same thing .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1