• 0

Audio + Ethernet + iCloud Not Working Toshiba Laptop
1 1

Question

Hello everyone, hope you guys have had a great day. I just installed Yosemite Zone 10.10.1 on my Toshiba Satellite C55t-b5109 and it works perfectly except for the audio, ethernet, iCloud, and wifi (wifi will never be supported, but thats fine with me).

 

There are 2 main things I hope that I can fix, the audio and the ethernet.

 

I don't know the exact name of the audio card in my computer, but I know its hardware ID (9c20 or 0a0c), and that it shows up as Intel High Definition Audio in System Information.

I don't know the name or hardware id of the ethernet card, so if someone could tell me a way to get it that would be great.

Also iCloud, Facetime, iMessage, etc. does not work. I think it has to do with the problem that Chameleon doesn't support NVRAM and that I don't have real ROM numbers from a real Mac.

 

So if somebody could help me get the audio and ethernet working that would be great, because I actually installed Mac OS on this computer to do video editing, and videos kind of suck with out sound lol.

 

Thank you guys in advanced.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1