• 0

Post-Installation - Only Issues Now Are Graphics Related
1 1


Pretty much got my build running smoothly. aside from the graphics. I posted this in April and it got lost in the list of other issues that I solved and posted fixes for.'

My GPU is: XFX Radeon HD 6750 1GB(DDR3)

My issues pertain to graphics glitches, flashing white lines across my screen, Youtube video title bar flickering, some websites flashing in Chrome. I'm trying to test out Logic Pro X and things seem to be lagging behind graphically. At this point this is the only hiccup I've found.

Quoting my other thread, this is what I've done to get my GPU working as much as I could:

"My GPU is now working at a 1600x900 resolution with proper dual monitor functionality. In order to get the XFX Radeon HD 6750 (DDR3 version) working I used the Radeon 5750 drivers provided right here on Hackintosh Zone:

First, make a copy of the "AMD5000Controller.kext" and navigate to AMD5000Controller.kext > Contents > info.plist. Now locate: <key>IOPCIMatch</key>, and add your Device ID along with the last four digits of the vendor in the string. To find your Device ID and vendor number go to About This Mac > System Report > Hardware > Graphics. Add the last four digits in vendor to the Device ID, in my case it was "0x68bf" and "1002" so I put them together for "0x68bf1002". Now use Kext Utility to install the edited AMD5000Controller.kext along with the other 5 uninstalled kext files included in the download."

Now I could use some help on getting rid of these glitches and lagging issues. Thank you.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1