• 0

Crashes every once a while


Hi guys,


I'm running Mavericks on my AMD system, but for some reason every now and then the system completely locks up and I have to hard shutdown and boot back in.

I can't see a pattern yet, and I don't really know where to look for logs.


If someone could tell me where to find a log that may be useful that'd be great - or any other advice would be great, too.


I'm running the following setup:

Motherboard: ASUS M5A99X EVO

Graphics cards: ASUS NVidia GTX 560 TI (x2)

Processor: AMD Phenom II x4 955 @ 3,2GHz

RAM: 14GB HyperX 1333MHz


Everything looks to be working out the box so far. LAN works out the box, graphics appear to also work out the box - but I'm wondering if the graphics could be the cause of the problem?

I have Facebook on in the background, and that sometimes uses Flash to play the videos in the newsfeed, so wondered whether it was stressing one/both of my graphics cards.


Any help is appreciated. Let me know if you need more information - as I say, I don't know where to find any logs just yet, but if someone could help with that I'll post it here (and look at it myself)


Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

This forum seems pretty dead.


Anyway - I've found the freezefix.app which looks to be promising. Will post my results (and the app if it fixes my problem) later.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now