• 0

Some problems with OS X
1 1


So after many hours of trying various combinations, I managed to install OS X 10.10.1 using the Yosemite Zone distro. 

I have Windows 7 on one SSD and OS X on another HDD.

Almost everything works, I just had to tweak the Audio a bit though VoodoHDA in System Preferences and had to change the org.chameleon.Boot.plist to include the "msibase=0x90" boot argument under Kernel Flags.


It mainly works, but there are still some problems that I can't figure out how to fix. 


1. Some programs will crash. If I open DVD Player, I get a "{Name of App}" quit unexpectedly." message. Not all programs do this. I tried Chrome and it works fine. I tried both Bit torrent and uTorrent and the installer opens and installs the program, but once I try to open it, I get the same message. Steam, Office 2011, and Adobe Flash do the same thing.


Apps from the Appstore work fine though...


2. I can't access my iCloud account, nor Messages.

Messages tells me that an error occurred during activation, although once it actually signed in.

iCloud under System Preferences tells me I can't sign in because there was a problem verifying the identity of my "Mac".

However, the App store works fine.


3. One of, my keyboards doesn't work well. I have two keyboards. One is a GSkiller Sharkoon, I'm not sure what model. Whenever I press a letter, I get a completely different one. If I press "A", OS X thinks that it is an "H". I have an old Apple Keyboard that does work fine however. This is a really annoying problem because I prefer using my GSkiller kb because it's for gaming on Windows. I tried using the Keyboard Setup Assistant, and it can't recognize my kb.


4. When I put the computer to sleep and wake it up, neither keyboard nor mouse works. The screen comes up, but I can't type or move the mouse cursor. I even tried replugging them and that doesn't work. 


I'm using the Chameleon Boot loader v 5.0.132 Enoch r2700 according to Chameleon Wizard.


Any help would  be appreciated. Thanks.


AMD FX 8350

Gigabyte GA-990FXA-UD3 Rev. 4 F3 BIOS/UEFI

EVGA GeForce GTX 660 3GB

1x SSD 120GB w/ Windows 7 1x HDD 160GB w/ OS X 1x HDD 2TB storage

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1