• 0

Niresh 10.10.1 to OS X Yosemite 10.10.3 Update using Clover Bootloader
3 3

Question

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Personally, I'd say trying boot flags is a given... If it didn't boot right away the first two or so times, you're just trying to fight 'insanity' (Doing the same thing over and over, expecting a different result each time). 

Although, I'm having a similar problem. Sorta. I can't get it to update at all. I don't wanna try the update via the app, cause IDK what that'll actually do to my system kext/kernel wise and such. So I was hoping to do the 'HackUpdater', but once it gets to 'running package scripts' it sits there and then fails. I know its supposed to take a while cause its gotta download the .dmg file, but it seems to download that just fine because its sitting right here on the desktop like it said it'd do. But like I said, it just 'fails' immediately afterwards. Doesn't even seem to try doing anything.. just, fails a few moments after putting the .dmg onto the desktop...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
3 3