• 0

Mavericks VMware AMD FX Mouse Problems
1 1

Question

Hello,

I've been trying to set up a VM running Mavericks on two different PCs with AMD FX CPUs, FX-4170, and FX-8350.

 

I'm using VMware workstation 11

 

The procedure I follow creating the virtual machine is:

Set install disk to Mavericks ISO
Microsoft Windows - Windows 7 x64 as Guest Operating System (per many online tutorials)

Firmware Type BIOS

1 processor 2 cores

2048 RAM

NAT for Network

LSI Logis SAS for I/O controller

SATA disk type

I run the boot flags "amdfx -v"

 

Everything boots ok, I install the OS and the mouse works fine.  Once the OS is installed and Niresh runs all of its post install things I can use the mouse and navigate perfectly fine.

The problem comes when I restart or power off and power on the VM.  Once I get back into the operating system the mouse is way off.  If I have the cursor towards the left of the screen then the actual place it clicks is far to the left of the cursor.  If I have it towards the right of the screen then the spot it clicks is far off to the right.  This is the same for all 4 directions.  This makes it almost impossible to navigate.

I have tried changing the "Optimize mouse for games" setting to all 3 options to no avail.

I just don't understand why it works perfectly well until I reboot.

Does anyone have any insight?

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1