• 0

Help with iCloud, iMessage, FaceTime
1 1


Hello. I have successfully installed Niresh's Distro of Mac OS X Mavericks on my AMD system (specs to be told at end). After working hard and wasting many hours I could have been doing something else, I was able to boot without -x (safe boot). But now I have a Boot0 Error. But thats none of my concern as I can boot off the install flash drive just fine. I have a more important problem now. iCloud. I've tried all the methods I've read online and none of them seem to work. However, iTunes and the App Store signed in without a problem and is working like a real Mac would. I tired the Ethernet to "en0", adding "FileNVRAM.dylib" to modules folder. Nothing seems to work. Since I'm sure I'm not the only one with this problem, I was hoping to get some expert or someone who just happens to know a way that works. Thanks for the help in advance.   My PC as follows: Processor: AMD FX 8350   Motherboard: GIGABYTE 990-FXA-UD3   RAM: 8GB (2x4GB) Kingston Blue Hyper X @ 1600MhZ   Storage: 1TB HDD (no Mac OS X here, just Windows 10) 750GB HDD (Mac OS X drive)   Graphics Card: MSI R9 280X (worked out of the box, no kexts needed. Only GraphicsEnabler=No boot flag) Included are some random screenshots.



Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1