• 0

Lenovo S10-3T Yosemite Zone
1 1

Question

I'm using Yosemite-Zone to install on my Lenovo S10-3T. From my research no one mentioned anything about tweaking any bios settings nor boot flags. 

I get to the boot screen and press enter to install Yosemite-Zone and the screen goes to a grey screen with the apple logo and just hangs their. 

Can anyone please point in me the right direction in order to fix this issue.

I've been watching youtube and reading docs on this and no one apparently has had this issue. 

I do already have Windows installed but I've created a partition that I was planning to install. 

Thanks for all responses.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

i have the same problem at Toshiba c55 .. but not hung ,, it restart ..

 

any one help both of us please

Share this post


Link to post
Share on other sites
  • 0

what is the spec of your devices and dont hit enter press f8 and flag with -v and copy the line where the process stoped tell i can give you the right flag to coplete setup

Share this post


Link to post
Share on other sites
  • 0

So. I've been researching that Yosemite distro does not support the Intel Atom processor. This appears to be why my install just hangs at the apple logo screen. I've downloaded the Mavericks zone iso but that will not load at. I've made a bootable USB but its telling me no boot file. Any idea why this particular Niresh mavericks.iso file will not boot? do I need to add another step to get this to properly boot.

Thanks for all responses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1