• 0

Microphone problems on Yosemite 10.10.1
1 1


Before I start, just wanna say that I'm new and if I'm breaking any rules, just PM me and I'll fix it.

So decided to dualboot Windows and Hackintosh. Everything went smooth after few tries, everything works. Except the mic.

Let me just clear some things for you guys before you post anything.


Problem: Microphone DOESN'T WORK in Application, I can hear myself while talking.

So yeah, Microphone is working, I can hear myself talking while normally using OS X. But Applications like Skype, Teamspeak 3 can't detect anything coming from the mic. Like it's disabled, but it's not.

Everything in the System Preferences is set up correctly.

My PC:


CPU: Intel i5 4570 3.2 GHz

GPU: Sapphire R9 270 Dual-X OC 2GB GDDR5

Audio Codec: From mobo, ALC887.

HDD: 500 GB 

RAM: 8 GB DDR3 1600 MHz

Tried some patches for ALC887, nothing worked. Still the same. Can anyone help me?

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

I have ALC892, but perhaps it is not necessary. Instal VoodooHDA and All in one Sound Solution 1.0 (http://www.hackintosh.zone/file/136-all-in-one-sound-solution/?page=2). Actually the secound i dont know if need).

After in System preferences/ VooDooHDA choose Microphone (front or rear) and set IMix on max. Hope it help.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1