• 0

Mavericks install failed
2 2

Question

My Motherboard: "Amd Phenom x4 | 860"

My GPU: "Amd Radeon 6950"

Bootflags I have used "Amd" "Amd64" "Amdfx"

I have tried "AHCI" and "IDE" on my motherboard.

It usually fails when i says "20 Minutes remaining"

Can anyone help me out?

Thanks for the support! :)

Share this post


Link to post
Share on other sites

20 answers to this question

  • 0

Are you installing the niresh 10.9 distro or another os x ?

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Also are you installing thru dvd or usb ? And have you try 10.8.5 on that system?

Share this post


Link to post
Share on other sites
  • 0

Also are you installing thru dvd or usb ? And have you try 10.8.5 on that system?

Share this post


Link to post
Share on other sites
  • 0

NO! using a USB FLASH DRIVE is way better and faster than using a DVD Disk

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

NO! using a USB FLASH DRIVE is way better and faster than using a DVD Disk

Oh, thanks I was downloading the dvd I just stopped it. xD

So, how would I get this to install... I am remounting the stuff to a USB again...

Share this post


Link to post
Share on other sites
  • 0

if you downloaded the usb one just burn it to the 8GB or 16GB or Witch ever size you have. follow Niresh direction and try and Install.

Share this post


Link to post
Share on other sites
  • 0

if you downloaded the usb one just burn it to the 8GB or 16GB or Witch ever size you have. follow Niresh direction and try and Install.

I will be back, I remounted it too the USB. I shall go try. Hopefully it works.

Share this post


Link to post
Share on other sites
  • 0

hi every  body i have been downloaded niresh 10.9 for 2 time first time  OSX-Mavericks.dmg version second time  Niresh - 10.9 - Mavericks USB Version version and in the first time i restore dmg file whit my hachintosh that is iaktos ml2  and try to install it but it said install failed then i changed usb and try again but nothing changed even i try to restore it whit transmac but result was same so i decided to use usb version and restore it on a usb by win 32 disk imager but result was same so is there any body that can help me ??

Share this post


Link to post
Share on other sites
  • 0

I have no idea if there is another USB version specially apart from .DMG.

 

Actually .DMG itself works with USB and win32diskimager or TransMac.

 

May be you should check md5 hash and see if its corrupted. Also

 

to keep forum clean and clutter free first search if your problem is mentioned

 

in the guide section or any previous thread. Locking this thread, if my solution

 

doesnt work, you are free to ask again in a new thread.

 

But, before posting read forum guides and RULES.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
2 2