• 0

Hackintosh Freezes and Boot issues
0

Question

 

Hi everyone, 

I installed the Niresh Yosemite Distro on my PC and after 4 or 5 resinstallations / reconfigurations I still got the same issues. 

First of all here is my config : 

Motherboard : Gigabyte GA-Z97-D3H

CPU : Intel Core i5-4460 3,2GHz 4cores 

Power : Corsair CS 550 Watt

SDD : SDD Samsung 850 EVO 120GB

RAM : Crucial Ballistix Tactical (16GB)

 (I use multicast as boot loader)

Boot.plist : 


    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>GraphicsEnabler</key>
    <string>No</string>
    <key>IGPEnabler</key>
    <string>Yes</string>
    <key>Kernel Flags</key>
    <string>kext-dev-mode=1</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Timeout</key>
    <string>2</string>
        <key>Graphics Mode</key>
        <string>"1920x1080x32"</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
</dict>
</plist>

 

smbios.plist : 

 
    <key>SMfamily</key>
    <string>Mac Pro</string>
    <key>SMproductname</key>
    <string>MacPro3,1</string>
    <key>SMboardproduct</key>
    <string>Mac-F42C88C8</string>
    <key>SMserial</key>
    <string>G88034AO5J4</string>
    <key>SMbiosversion</key>
    <string>MultiBeast.tonymacx86.com</string>
</dict>
</plist>

 

 
My issue : 
 
- I have some random freeze appearing. The screens become complete frozen. 
First I though it was caused by CPU or RAM surcharge so I tried to surcharge them (cpu were 95% and ram 98% of capacity) and nothing append. First two days I don't constated any troubles. But today during I was on safari, one first freeze appeared. I restarted and 8mins later another freeze. Restared again, and mackintosh won't boot. I tried 3, 4 times to boot in verbose mode but there were no warning messages, the screen just came black and rebooting indefinitely. I tried to boot on the USB, it worked, and then I came to reboot on the SSD... And now I'm tipping here using my mackintosh and waiting the next freeze... :/ 
 
Could someone help me to fix my issue ? 

PS : You can find below my log file during the freeze.
PS2 : sorry for my english mistakes, I'm french !
 
Bye !

log.jpg

Edited by kevin13

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0