• 0

Can't Install In VirtualBox On AMD
0

Question

I've following specs-

        Operating System
            Windows 10 Enterprise 64-bit
        CPU
            AMD FX-8320    48 °C
            Vishera 32nm Technology
        RAM
            16.0GB Dual-Channel DDR3 @ 802MHz (11-11-11-30)
        Motherboard
            ASUSTeK COMPUTER INC. M5A97 LE R2.0 (Socket 942)    38 °C
        Graphics
            1970W (1366x768@60Hz)
            1024MB ATI AMD Radeon R7 200 Series (ATI AIB)    38 °C
        Storage
            931GB Western Digital WDC WD10EZRX-00L4HB0 (SATA)    39 °C
        Optical Drives
            No optical disk drives detected
        Audio
            Realtek High Definition Audio

 

I've build a VirtualBox machine with the following specs-

 

<?xml version="1.0" encoding="UTF-8"?>
<!--
** DO NOT EDIT THIS FILE.
** If you make changes to this file while any VirtualBox related application
** is running, your changes will be overwritten later, without taking effect.
** Use VBoxManage or the VirtualBox Manager GUI to make changes.
-->
<VirtualBox xmlns="http://www.innotek.de/VirtualBox-settings" version="1.15-windows">
  <Machine uuid="{aea1a8fd-f372-4b45-b005-3dce447d3eea}" name="Glasgow" OSType="MacOS1010_64" snapshotFolder="Snapshots" lastStateChange="2015-09-26T06:57:41Z">
    <MediaRegistry>
      <HardDisks>
        <HardDisk uuid="{8bb637ef-cd45-41a1-bc7c-52b6e1d39dfb}" location="disk1.vdi" format="VDI" type="Normal" />
        <HardDisk uuid="{c914d57b-74c4-44c1-9319-6a50329f8795}" location="disk2.vdi" format="VDI" type="Normal" />
      </HardDisks>
      <DVDImages>
        <Image uuid="{baacfda0-74cb-431e-9e7b-16869f076532}" location="C:/Users/Rabin/Downloads/Yosemite-Zone.iso" />
      </DVDImages>
      <FloppyImages />
    </MediaRegistry>
    <ExtraData>
      <ExtraDataItem name="GUI/InformationWindowGeometry" value="220,151,600,450" />
      <ExtraDataItem name="GUI/LastCloseAction" value="PowerOff" />
      <ExtraDataItem name="GUI/LastNormalWindowPosition" value="8,31,1024,689" />
      <ExtraDataItem name="GUI/RestrictedRuntimeDevicesMenuActions" value="HardDrives" />
      <ExtraDataItem name="GUI/RestrictedRuntimeMachineMenuActions" value="SaveState,PowerOff" />
      <ExtraDataItem name="GUI/ScaleFactor" value="1" />
      <ExtraDataItem name="GUI/StatusBar/IndicatorOrder" value="HardDisks,OpticalDisks,FloppyDisks,Network,USB,SharedFolders,Display,VideoCapture,Features,Mouse,Keyboard" />
    </ExtraData>
    <Hardware version="2">
      <CPU count="4" hotplug="false">
        <HardwareVirtEx enabled="true" />
        <HardwareVirtExNestedPaging enabled="true" />
        <HardwareVirtExVPID enabled="true" />
        <HardwareVirtExUX enabled="true" />
        <PAE enabled="false" />
        <LongMode enabled="true" />
        <HardwareVirtExLargePages enabled="true" />
        <HardwareVirtForce enabled="false" />
      </CPU>
      <Memory RAMSize="4096" PageFusion="false" />
      <HID Pointing="USBTablet" Keyboard="USBKeyboard" />
      <HPET enabled="true" />
      <Chipset type="ICH9" />
      <Paravirt provider="Default" />
      <Boot>
        <Order position="1" device="DVD" />
        <Order position="2" device="HardDisk" />
        <Order position="3" device="None" />
        <Order position="4" device="None" />
      </Boot>
      <Display VRAMSize="128" monitorCount="1" accelerate3D="true" accelerate2DVideo="false" />
      <VideoCapture enabled="false" screens="18446744073709551615" horzRes="1024" vertRes="768" rate="512" fps="25" maxTime="0" maxSize="0" />
      <RemoteDisplay enabled="false" authType="Null" authTimeout="5000">
        <VRDEProperties>
          <Property name="TCP/Ports" value="3389" />
        </VRDEProperties>
      </RemoteDisplay>
      <BIOS>
        <ACPI enabled="true" />
        <IOAPIC enabled="true" />
        <Logo fadeIn="true" fadeOut="true" displayTime="0" />
        <BootMenu mode="MessageAndMenu" />
        <TimeOffset value="0" />
        <PXEDebug enabled="false" />
      </BIOS>
      <USB>
        <Controllers>
          <Controller name="OHCI" type="OHCI" />
        </Controllers>
        <DeviceFilters />
      </USB>
      <Network>
        <Adapter slot="0" enabled="true" MACAddress="0800274FE7BF" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
            <BridgedInterface name="Realtek PCIe GBE Family Controller" />
            <InternalNetwork name="intnet" />
            <NATNetwork name="NatNetwork" />
          </DisabledModes>
        </Adapter>
        <Adapter slot="1" enabled="false" MACAddress="080027C2F421" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="2" enabled="false" MACAddress="0800270E42A2" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="3" enabled="false" MACAddress="080027A64D85" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="4" enabled="false" MACAddress="080027DA6708" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="5" enabled="false" MACAddress="0800270A3A9A" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="6" enabled="false" MACAddress="080027C74B46" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="7" enabled="false" MACAddress="080027B0A4CF" cable="true" speed="0" type="82545EM">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="8" enabled="false" MACAddress="0800278E768C" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="9" enabled="false" MACAddress="0800278BAFAF" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="10" enabled="false" MACAddress="08002737CBAE" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="11" enabled="false" MACAddress="080027E4264D" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="12" enabled="false" MACAddress="080027ABD49F" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="13" enabled="false" MACAddress="0800271DAAC9" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="14" enabled="false" MACAddress="080027B134F7" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="15" enabled="false" MACAddress="080027FBDE45" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="16" enabled="false" MACAddress="080027091651" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="17" enabled="false" MACAddress="08002754ABD4" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="18" enabled="false" MACAddress="0800271DFC0A" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="19" enabled="false" MACAddress="0800274CA667" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="20" enabled="false" MACAddress="080027AEE14C" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="21" enabled="false" MACAddress="08002785D452" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="22" enabled="false" MACAddress="080027F7C1B5" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="23" enabled="false" MACAddress="080027FCA508" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="24" enabled="false" MACAddress="080027E72271" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="25" enabled="false" MACAddress="080027339E43" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="26" enabled="false" MACAddress="08002784E7F4" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="27" enabled="false" MACAddress="08002700718D" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="28" enabled="false" MACAddress="080027CAD1AF" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="29" enabled="false" MACAddress="080027DEBDE9" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="30" enabled="false" MACAddress="08002794D692" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="31" enabled="false" MACAddress="080027D7F778" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="32" enabled="false" MACAddress="080027F3049D" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="33" enabled="false" MACAddress="0800275CF914" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="34" enabled="false" MACAddress="080027F12B1A" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
        <Adapter slot="35" enabled="false" MACAddress="08002758EF3A" cable="true" speed="0" type="Am79C973">
          <DisabledModes>
            <NAT>
              <DNS pass-domain="true" use-proxy="false" use-host-resolver="false" />
              <Alias logging="false" proxy-only="false" use-same-ports="false" />
            </NAT>
          </DisabledModes>
        </Adapter>
      </Network>
      <UART>
        <Port slot="0" enabled="false" IOBase="0x3f8" IRQ="4" hostMode="Disconnected" />
        <Port slot="1" enabled="false" IOBase="0x2f8" IRQ="3" hostMode="Disconnected" />
      </UART>
      <LPT>
        <Port slot="0" enabled="false" IOBase="0x378" IRQ="7" />
        <Port slot="1" enabled="false" IOBase="0x378" IRQ="7" />
      </LPT>
      <AudioAdapter controller="HDA" driver="DirectSound" enabled="true" />
      <RTC localOrUTC="local" />
      <SharedFolders />
      <Clipboard mode="Disabled" />
      <DragAndDrop mode="Disabled" />
      <IO>
        <IoCache enabled="true" size="5" />
        <BandwidthGroups />
      </IO>
      <HostPci>
        <Devices />
      </HostPci>
      <EmulatedUSB>
        <CardReader enabled="false" />
      </EmulatedUSB>
      <Guest memoryBalloonSize="0" />
      <GuestProperties>
        <GuestProperty name="/VirtualBox/HostInfo/GUI/LanguageID" value="en_US" timestamp="1443250253224835500" flags="" />
      </GuestProperties>
    </Hardware>
    <StorageControllers>
      <StorageController name="IDE" type="PIIX4" PortCount="2" useHostIOCache="true" Bootable="true">
        <AttachedDevice passthrough="false" type="DVD" hotpluggable="false" port="1" device="0">
          <Image uuid="{baacfda0-74cb-431e-9e7b-16869f076532}" />
        </AttachedDevice>
      </StorageController>
      <StorageController name="SATA" type="AHCI" PortCount="2" useHostIOCache="true" Bootable="true" IDE0MasterEmulationPort="0" IDE0SlaveEmulationPort="1" IDE1MasterEmulationPort="2" IDE1SlaveEmulationPort="3">
        <AttachedDevice type="HardDisk" hotpluggable="false" port="0" device="0">
          <Image uuid="{8bb637ef-cd45-41a1-bc7c-52b6e1d39dfb}" />
        </AttachedDevice>
        <AttachedDevice type="HardDisk" hotpluggable="false" port="1" device="0">
          <Image uuid="{c914d57b-74c4-44c1-9319-6a50329f8795}" />
        </AttachedDevice>
      </StorageController>
    </StorageControllers>
  </Machine>
</VirtualBox>

 

I've used following bootflag-

/amd64 -v npci=0x2000

 

But, I'm stuck. Please, see the screenshot.

 

Glasgow.png

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0