• 0

Yosemite zone install on HFS Volume
0

Question

Good day,

First off my system specs:

Asrock Fatal1ty x99 motherboard LGA2011-v3 socket

Intel i7 5930k Haswell-E

EVGA GeForce GTX 970 

64Gig RAM

I am thankful for any help i might receive here. The problem is that i finally got the installation to start up. I think used disk utility to erase my ssd drive journaled. I then lost power to my system at this point. i hadn't started the actual install. 

When i restarted and tried the same flags i used the installation gets stuck at bpfattach_len_64.

Can the installation still work now that my ssd has been formatted with the hfs volume?

 

Thanks

 

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

 

Good day,

First off my system specs:

Asrock Fatal1ty x99 motherboard LGA2011-v3 socket

Intel i7 5930k Haswell-E

EVGA GeForce GTX 970 

64Gig RAM

I am thankful for any help i might receive here. The problem is that i finally got the installation to start up. I think used disk utility to erase my ssd drive journaled. I then lost power to my system at this point. i hadn't started the actual install. 

When i restarted and tried the same flags i used the installation gets stuck at bpfattach_len_64.

Can the installation still work now that my ssd has been formatted with the hfs volume?

 

Thanks

 

I have managed to get a bit further... Now i'm stuck at iobluetoothhcicontroller start completed.

The flags that allow me to get there are /x99 -v -x -f nv_disable=1 npci=0x2000 kext-dev-mode=1 nvda_drv=1 Graphics Enabler=No

Is there something that i still need to add to get the yosemite installation to start?

 

Share this post


Link to post
Share on other sites
  • 0

After more research i found this :

Stuck:[iOBluetoothHCIController[start]completed
Issue:stuck at [iOBluetoothHCIController][start] -- completed

Solution:If you have a CPU that does not end in a K, aka unlocked versions, then check your BIOS and look for something called Vt-d and Disable it. This is known to cause issues with OS X while providing no benefit to OS X.

Another issue might be if you are using a VGA cable for your monitor. It's known to not work unless you do some kext editing, so if possible use HDMI or DVI.As always, I've found it best to use IGFX whenever possible

 

I tried both these solutions and still stuck at the same place.

Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0